{"id":71303,"recorded_at":"2026-10-26T14:38:01.931217Z","observed_at":"2026-10-26T14:38:01.931179Z","subject_kind":"source_record","subject":"x402_bazaar:https://atkvn.com/agent/v1/wazuh-testfire","kind":"listing","method":"baseline/1","body":{"endpoints":[["x402","https://atkvn.com/agent/v1/wazuh-testfire"]],"name":"atkvn.com/agent/v1/wazuh-testfire","owner_address":"0xd67ec277b39181b916a897bee6db3fda484ee63d","raw":{"accepts":[{"amount":"8000","asset":"0x833589fCD6eDb6E08f4c7C32D4f71b54bdA02913","extra":{"name":"USD Coin","version":"2"},"maxTimeoutSeconds":300,"network":"eip155:8453","payTo":"0xD67eC277b39181b916a897BEE6DB3fDa484eE63d","scheme":"exact"}],"description":"Run your Wazuh rules and decoders on a real wazuh-manager 4.14.9 against up to 10 log lines: did your rule fire, decoded fields, full alert, load warnings.","extensions":{"bazaar":{"info":{"input":{"body":{"logs":["Oct 22 10:00:00 host sshd[123]: Accepted password for admin from 10.0.0.5 port 4242 ssh2"],"rules":[{"filename":"0096-local.xml","xml":"<group name=\"local,\"><rule id=\"100100\" level=\"10\"><if_sid>5715</if_sid><description>SSH login</description></rule></group>"}]},"bodyType":"json","method":"POST","type":"http"},"output":{"example":{"events":[{"alert":true,"decoder":"sshd","rule_id":"100100","rule_level":10,"your_rule_fired":true}],"load_warnings":[],"your_rules_dropped_at_load":[],"your_rules_never_matched":[]},"type":"json"}},"schema":{"$schema":"https://json-schema.org/draft/2020-12/schema","properties":{"input":{"additionalProperties":false,"properties":{"body":{"properties":{"decoders":{"items":{"properties":{"filename":{"type":"string"},"xml":{"type":"string"}},"required":["filename","xml"],"type":"object"},"maxItems":5,"type":"array"},"log_format":{"default":"syslog","type":"string"},"logs":{"description":"Raw log lines, one event each","items":{"type":"string"},"maxItems":10,"minItems":1,"type":"array"},"rules":{"items":{"properties":{"filename":{"type":"string"},"xml":{"type":"string"}},"required":["filename","xml"],"type":"object"},"maxItems":10,"type":"array"},"wazuh_version":{"enum":["4.14.9"],"type":"string"}},"required":["logs"],"type":"object"},"bodyType":{"enum":["json","form-data","text"],"type":"string"},"method":{"enum":["POST","PUT","PATCH"],"type":"string"},"type":{"const":"http","type":"string"}},"required":["type","method","bodyType","body"],"type":"object"},"output":{"properties":{"example":{"type":"object"},"type":{"type":"string"}},"required":["type"],"type":"object"}},"required":["input"],"type":"object"}}},"lastUpdated":"2026-10-25T06:32:54.545Z","quality":{"l30DaysTotalCalls":2,"l30DaysUniquePayers":2,"lastCalledAt":"2026-10-25T06:32:53.345Z"},"resource":"https://atkvn.com/agent/v1/wazuh-testfire","type":"http","x402Version":2},"source":"x402_bazaar","summary":"Run your Wazuh rules and decoders on a real wazuh-manager 4.14.9 against up to 10 log lines: did your rule fire, decoded fields, full alert, load warnings."},"body_sha256":"a33d662bc4745c8687aa4159fcef187244717986fa10b82503084fb9b5cf6d47","prev_id":null,"leaf":"0x0e58ab6a6fcce38ea6d6c045084ee4e73886c79bec5178a64b6ef4e4b5120eb3","leaf_text":"{\"body\":\"a33d662bc4745c8687aa4159fcef187244717986fa10b82503084fb9b5cf6d47\",\"id\":71303,\"kind\":\"listing\",\"method\":\"baseline/1\",\"observed_us\":1793025481931179,\"prev\":null,\"subject\":\"x402_bazaar:https://atkvn.com/agent/v1/wazuh-testfire\",\"subject_kind\":\"source_record\"}","day":{"day":"2026-10-26","leaves":296695,"root":"0xf43e8dcc3d451a4788b26be904c55e8c4c0fa75c9666796c51db38d37e2c0df8","chained":"0x702d5ac508f08b0d1accf36af25822d8e5660367494edd17a642fb61e158a57a","anchor_chain":"eip155:5042002","anchor_tx":"0x495162f8936e19f0039918feebe6c307f327cd6bf8c37219620b1970041fa9ae","anchor_block":69251483},"proof":["0x0e5936864447dfb17eebb220bde862d6a2492144e5b58af00fce91fa4cb39544","0x24bb63b8db63dfcb9a7167342511880f160ef157549150a7f017d3ec0bbe17d4","0xb39ed26b3562ba4a3936ad1598cafa5c836e84a0bd79d8d80d1ad829794a8879","0x4ff56d96a19d2f89ad295eea48103ec6fb6a4370e584f33d864109ef3eb0bed0","0x95d6b69a8d38fad7eba2cab7654d5410f1ab9f02785852855994635ae6d3ddcb","0x4fa9db8063404e8c6173adceefb8be2538c2ba4c6a672a4b8a0924cdba52b78a","0x04ee90b533588c9879fc76c442d62919deb3ac1b6925c8f669bf4fa715c2bea7","0xd203a5359e9497778c5a5444354ae33ffe183fd7492f9e7de2671d89d2578f2b","0x29aa9bda43042865701ed0cc9fe05ec0d53aefe00b0bc25ef73772496ea16be6","0x36de94df31980769366d6459ea42b641bdc51120bfd8317d0101e69404feba8e","0x1e6a5f0042a4b7776e54cf79ce729b60eac17c4eb209cc9613fcd31c9fa0d26c","0x129649b2ec48fbc611fb055c3f5627bda42692beb65d09e853d75bcda4e06239","0x294f7935f78a896b5f246a7c9a7ee1b023720acdb03fff3cd549c63479848ec9","0xb49e8c2564256e5322e375cb619d9ac70fd17c1d1eba9c991bba4cb6428f45cc","0x60582ab4b41e72eb70eb0bce07fbf0fb4d2b62a8bad5be50f5d16d511adc746c","0xc6a4d7899a0f442958e26505011190b7cff2483611c1b94eba9043e0ba9ac36e","0x8c756542e482157df0c36464d75c937b845e4423dbbcfad08f0cf8d5a16b9a13","0x20704208aa6923d6b2450ef74ede87a6e0265d46447926038fe9506e9e154b2d","0x9b9ce5b74b9bab5121612ef6b64920a8d453cbf311096a423eef9702747e868a"]}