{"id":71302,"recorded_at":"2026-10-26T14:38:01.929885Z","observed_at":"2026-10-26T14:38:01.929836Z","subject_kind":"source_record","subject":"x402_bazaar:https://atkvn.com/agent/v1/wazuh-audit","kind":"listing","method":"baseline/1","body":{"endpoints":[["x402","https://atkvn.com/agent/v1/wazuh-audit"]],"name":"atkvn.com/agent/v1/wazuh-audit","owner_address":"0xd67ec277b39181b916a897bee6db3fda484ee63d","raw":{"accepts":[{"amount":"50000","asset":"0x833589fCD6eDb6E08f4c7C32D4f71b54bdA02913","extra":{"name":"USD Coin","version":"2"},"maxTimeoutSeconds":300,"network":"eip155:8453","payTo":"0xD67eC277b39181b916a897BEE6DB3fDa484eE63d","scheme":"exact"}],"description":"Full Wazuh custom-rule load audit: every rule that passes wazuh-analysisd -t but is dropped at load, with the fix.","extensions":{"bazaar":{"info":{"input":{"body":{"files":[{"filename":"0094-local.xml","xml":"<group name=\"local,\"><rule id=\"100100\" level=\"10\"><if_sid>5715</if_sid><description>SSH login</description></rule></group>"}],"wazuh_version":"4.14.9"},"bodyType":"json","method":"POST","type":"http"},"output":{"example":{"errors":1,"findings":[{"file":"0094-local.xml","issue":"Parent 5715 lives in 0095-sshd_rules.xml, which sorts after 0094-local.xml ... Rename the file so it sorts after 0095-sshd_rules.xml.","rule":"100100","severity":"error"}],"rules_checked":1},"type":"json"}},"schema":{"$schema":"https://json-schema.org/draft/2020-12/schema","properties":{"input":{"additionalProperties":false,"properties":{"body":{"properties":{"files":{"items":{"properties":{"filename":{"description":"File name as in /var/ossec/etc/rules/, e.g. 0094-local.xml","type":"string"},"xml":{"description":"Rule file content","type":"string"}},"required":["filename","xml"],"type":"object"},"maxItems":20,"type":"array"},"wazuh_version":{"enum":["4.14.7","4.14.9"],"type":"string"}},"required":["files"],"type":"object"},"bodyType":{"enum":["json","form-data","text"],"type":"string"},"method":{"enum":["POST","PUT","PATCH"],"type":"string"},"type":{"const":"http","type":"string"}},"required":["type","method","bodyType","body"],"type":"object"},"output":{"properties":{"example":{"type":"object"},"type":{"type":"string"}},"required":["type"],"type":"object"}},"required":["input"],"type":"object"}}},"lastUpdated":"2026-10-24T12:52:05.448Z","quality":{"l30DaysTotalCalls":1,"l30DaysUniquePayers":1,"lastCalledAt":"2026-10-24T12:52:04.675Z"},"resource":"https://atkvn.com/agent/v1/wazuh-audit","type":"http","x402Version":2},"source":"x402_bazaar","summary":"Full Wazuh custom-rule load audit: every rule that passes wazuh-analysisd -t but is dropped at load, with the fix."},"body_sha256":"4c4a2baf563b9cf2109ec38da025c0a71eadef417d51feeca161de4404f8ceab","prev_id":null,"leaf":"0x399c95c2422b31684b44e66fd359b2556573ccb9b7c248cafce731bf9aa8d42b","leaf_text":"{\"body\":\"4c4a2baf563b9cf2109ec38da025c0a71eadef417d51feeca161de4404f8ceab\",\"id\":71302,\"kind\":\"listing\",\"method\":\"baseline/1\",\"observed_us\":1793025481929836,\"prev\":null,\"subject\":\"x402_bazaar:https://atkvn.com/agent/v1/wazuh-audit\",\"subject_kind\":\"source_record\"}","day":null,"proof":[]}